Search found 15 matches

by bittware
Sat Apr 15, 2017 12:07 pm
Forum: MegunoLink
Topic: How to set default item within value list?
Replies: 4
Views: 3329

Re: How to set default item within value list?

Thanks for the update.
Then would the value being selected by default trigger "when selection changes send" automatically once the connection is setup?
Hope it could be configured as well.
Thanks again.
by bittware
Fri Apr 07, 2017 2:04 am
Forum: MegunoLink
Topic: Result preview does not show correctly
Replies: 13
Views: 9302

Re: Result preview does not show correctly

Previously, .net framework 4.5.1 was installed.
Now, updated to 4.6.2.
But the problem persists.
by bittware
Tue Mar 28, 2017 3:45 am
Forum: MegunoLink
Topic: How to set default item within value list?
Replies: 4
Views: 3329

How to set default item within value list?

Can not find where to set the default selected item within value list.
Can you show me how? Thanks.
by bittware
Tue Mar 28, 2017 3:43 am
Forum: MegunoLink
Topic: Result preview does not show correctly
Replies: 13
Views: 9302

Re: Result preview does not show correctly

It still does not help.:-(
By the way, I am using Windows 7 Ultimate(x64) simplified-Chinese.
by bittware
Mon Mar 20, 2017 7:12 am
Forum: MegunoLink
Topic: Result preview does not show correctly
Replies: 13
Views: 9302

Re: Result preview does not show correctly

Nothing changed.
windows7 sp1 64-bit
by bittware
Thu Mar 16, 2017 3:18 am
Forum: MegunoLink
Topic: Result preview does not show correctly
Replies: 13
Views: 9302

Re: Result preview does not show correctly

I tried, but it did not help.
This happened on my two different computers.
by bittware
Mon Mar 13, 2017 12:38 pm
Forum: MegunoLink
Topic: Result preview does not show correctly
Replies: 13
Views: 9302

Re: Result preview does not show correctly

Hi,
Please see the attached screenshot.
There is no test result field showing up.
by bittware
Sat Mar 11, 2017 3:49 pm
Forum: MegunoLink
Topic: Can Megunolink send float type of data?
Replies: 1
Views: 1860

Can Megunolink send float type of data?

Hi,
By default, [IPNumericUpDown1.Value] sends ASCII bytes of float data. Where I set DecimalPlaces non-zero.
Is there any way that Megunolink could send out in form of 16bit or 32bit float data type?
Thanks.
by bittware
Sat Mar 11, 2017 3:41 pm
Forum: MegunoLink
Topic: Result preview does not show correctly
Replies: 13
Views: 9302

Re: Result preview does not show correctly

I don't think the content really matters.
It's about the pixel or resolution setting.
The test result preview field was covered hence I can not get any clue from it.
by bittware
Thu Mar 02, 2017 2:08 am
Forum: MegunoLink
Topic: Result preview does not show correctly
Replies: 13
Views: 9302

Result preview does not show correctly

Hi,
Could you help to clarify how to setup in order to make the result preview field shows up correctly?
Please refer to the attachement for the screenshot.
Thanks.