Search found 6 matches

by frankbicknell
Sun Mar 04, 2018 11:26 pm
Forum: MegunoLink
Topic: having trouble getting started
Replies: 4
Views: 1190

Re: having trouble getting started

Thanks that solved the problem.
by frankbicknell
Sun Mar 04, 2018 11:26 pm
Forum: MegunoLink
Topic: TabControl container
Replies: 2
Views: 1137

Re: TabControl container

Thank you . I knew it was there somewhere.
by frankbicknell
Fri Mar 02, 2018 4:13 pm
Forum: MegunoLink
Topic: ChekBox Control
Replies: 1
Views: 737

ChekBox Control

I am having a problem sending the value of a checkbox as a parameter. What is the data type of the checkbox control. I have tried boolean, char but I am not able to parse it. Thanks Maybe it would be better to parse it in the Megunalink project and send it as an integer. Even better is there documen...
by frankbicknell
Fri Mar 02, 2018 2:52 pm
Forum: MegunoLink
Topic: TabControl container
Replies: 2
Views: 1137

TabControl container

How do you change the text for the individual tabs?
by frankbicknell
Fri Mar 02, 2018 2:17 pm
Forum: MegunoLink
Topic: having trouble getting started
Replies: 4
Views: 1190

Re: having trouble getting started

Hi, Thanks for the tips. For some reason I am having this problem only on my desktop machine. It seems to work OK from a laptop. I am going to try to re-install the software and see if that corrects it. There are differences between the two machines. Windows 10 64 pro on the desktop, Megunalink Pro ...
by frankbicknell
Wed Feb 28, 2018 2:36 pm
Forum: MegunoLink
Topic: having trouble getting started
Replies: 4
Views: 1190

having trouble getting started

I am new to megunolink and very excited about the possibilities, however, I just can't get it to go. If I use the examples things seem to work OK. If I try to build a project from scratch I can't get any action. It seems that there is something I am missing. I have looked at the samples and document...